Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
PCF - железный форум, поиск драйверов > Модемы /ISDN/Cable/DSL > Подключение двух компьютеров к интернету


Автор: AVERAL 12.03.2010 - 23:20
Помогите подключить второй компьютер через модем DSL-2540U/BRU/D ADSL2/2+Port Ethernet Router. Не найду настройки данного модема.

Автор: riot 23.03.2011 - 20:09
настойки даного модема ненужны, просто нужен свич если есть в наличии, и подсоеденить, и купить сетевой кабель подключить, и установить на том компьютере сеть( искать в панели управления), и выставить ай пи на первом окончание будет 1 а на втором 3, просто для модема выходит что 2, это типа 198.1.1....... ну и так далее) спрашуйте если что

Автор: hp probook 29.03.2011 - 12:26
У меня тоже вопрос по модему TP-Link TD-W8101G

Он подключен к настольному компьютеру через кабель LAN, а ноут через Wi-Fi. Соединение ADSL, PPPoE с логином и паролем, VPI, VCI.
Ситуация такова, что никак не могу настроить роутер так, чтобы он сразу при включении заходил в инет. Уже перепробовал массу настроек, экспериментировал - ничего не получается. Настраивал и вручную и через Визард и через установочный диск.
Для входа в интернет приходится создавать высокоскоростное соединение и дозваниваться вручную. В результате в интернет выходит или десктоп через свое высокоскоростное соединение, либо лаптоп через Wi-Fi и своевысокоскоростное соединение. Если пытаешься войти в сеть, когда работает другой - происходит сбой сети.

Как можно сделать, чтобы оба компьютера работали в сети одновременно? И возможно ли это с этим роутером? Может придется покупать другой?

Автор: sergij 29.03.2011 - 22:44
QUOTE (hp probook @ 29.03.2011 - 11:26 )
У меня тоже вопрос по модему TP-Link TD-W8101G

Он подключен к настольному компьютеру через кабель LAN, а ноут через Wi-Fi. Соединение ADSL, PPPoE с логином и паролем, VPI, VCI.
Ситуация такова, что никак не могу настроить роутер так, чтобы он сразу при включении заходил в инет. Уже перепробовал массу настроек, экспериментировал - ничего не получается. Настраивал и вручную и через Визард и через установочный диск.
Для входа в интернет приходится создавать высокоскоростное соединение и дозваниваться вручную. В результате в интернет выходит или десктоп через свое высокоскоростное соединение, либо лаптоп через Wi-Fi и своевысокоскоростное соединение. Если пытаешься войти в сеть, когда работает другой - происходит сбой сети.

Как можно сделать, чтобы оба компьютера работали в сети одновременно? И возможно ли это с этим роутером? Может придется покупать другой?

А вы в самом модеме пробовали создавать подключение? Там нужно указать тип подключения. Иногда может не работать профиль, который создан по умолчанию, тогда можно попробовать создать еще один профиль с указанием типа подключения, пароля, VPI, VCI.
Если модем сам будет подключатся к интернету, то будут работать и компьютер, и ноутбук одновременно.

Автор: hp probook 30.03.2011 - 00:26
Проблема именно в этом. Я делал в следующем порядке:
1. Открывал свойства локальной сети в компе, прописывал IP 192.168.1.2 маска 255.255.255.0 шлюз 192.168.1.1 и ДНС такой же как шлюз.
2. После этого открывал Оперу и в адресной строке набирал 192.168.1.1 и заходил в настройки модема. В модеме запускал Визард, в нем 5-6 шагов: Указывал тип подключения (PPPoE), указывал логин и пароль (номер телефона), VPI, VCI которые мне дали у провайдера, модем поставил сам. Затем указывал имя сети для Wi-Fi, тип защиты и пароль.
3. После настройки модема я снова заходил в свойства локальной сети в компе и ставил все на автомат.

По идее, модем должен был при включении уже подключать комп к инету, ведь все необходимое есть, но не подключает, хотя на самом модеме индикатор Интернет мигает.
Приходится создавать высокоскоростное соединение, в котором я фактически повторяю все настройки, которые делал на модеме и банально дозваниваться до провайдера.

Сегодня добился, чтобы это соединение подключалось автоматически, зайдя в свойства интернета в Интернет-Эксплоере......Может мне не надо создавать дополнительно соединение, а что то настроить в Эксплоуере?

Кстати, у меня стоит ESET Smart Security. В его файерволе я проверил настройки и поставил все на Разрешить общее использование. На обоих компах. Брандмауер Винды отключен вобще......
вроде бы все сказал.....

Запутался совсем, хотя вроде бы все правильно и логично.....Может модем такой?

Автор: sergij 30.03.2011 - 14:43
А зачем вы делаете это:
QUOTE
3. После настройки модема я снова заходил в свойства локальной сети в компе и ставил все на автомат.
?
Оставьте настройки сети, которые вы указали, чтобы зайти на модем. Я так понимаю, что индикатор Интернет на модеме загорается только после того, как вы настроили модем? Вы его перезагружали? Индикатор по прежнему загорается? Если да, то к интернету он подключается. Возможно, когда вы выставляете настройку сети на автомат, то он не назначает правильно адрес. На компьютере не нужно созд=авать никаких дополнительных подключений.

Автор: hp probook 31.03.2011 - 07:28
QUOTE (sergij @ 30.03.2011 - 14:43 )
А зачем вы делаете это:
QUOTE
3. После настройки модема я снова заходил в свойства локальной сети в компе и ставил все на автомат.
?
Оставьте настройки сети, которые вы указали, чтобы зайти на модем. Я так понимаю, что индикатор Интернет на модеме загорается только после того, как вы настроили модем? Вы его перезагружали? Индикатор по прежнему загорается? Если да, то к интернету он подключается. Возможно, когда вы выставляете настройку сети на автомат, то он не назначает правильно адрес. На компьютере не нужно созд=авать никаких дополнительных подключений.

Сделал снова. Сбросил настройки модема, убрал все созданные соединения на компе. Прописал адреса в свойствах локалки. Вошел в модем и провел инсталляцию. Локалка подключилась, но интернета нет.
Зашел в Свойства обозревателя и там создал высокоскоростное соединение. Только после его подключения появилась сеть....
Нонсенс какой то......Может в настройках модема надо где то отдельно указать, чтобы он автоматически подключал к этой сети локальную сеть компьютера? Вроде нигде такого не видел......
Может у TP-Linka есть какие то свои особенности?

Автор: sergij 31.03.2011 - 09:30
Модем должен раздавать интернет всем, кто к нему подключен. По умолчанию там нет никаких ограничений. А вы его к ноутбуку пробовали подключить? Попробуйте по вайфаю и по кабелю по очереди.

Автор: hp probook 31.03.2011 - 10:25
QUOTE (sergij @ 31.03.2011 - 09:30 )
Модем должен раздавать интернет всем, кто к нему подключен. По умолчанию там нет никаких ограничений. А вы его к ноутбуку пробовали подключить? Попробуйте по вайфаю и по кабелю по очереди.

Попробовал подключить к ноуту. Сначала через ЛАН кабель (выдернул из компа и воткнул в ноут) - соединение есть, а инета нет.
Потом отсоединил ЛАН и попробовал войти через Wi-Fi - тот же эффект.
Но это приводит к мысли, что настраивать надо не компы, а модем.
Я уже и на сайте искал по FAQ и написал в поддержку. Жду ответа от них, но что то сомневаюсь, что они ответят.
Мой модем - на этой страничке http://www.pcf.ru/jump.php?url=http://www.tp-link.com/en/products/prodetail.aspx?mid=0103030301&id=327

Автор: hp probook 5.04.2011 - 20:09
Проблема решена. Оказывается для этого типа модемов VPI = не 8, а 0.
Поменял и сразу все пошло: и комп и ноутбук. Все настройки на автомате.
Всем спасибо за помощь!

Автор: sergij 7.04.2011 - 22:47
ок

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)