драйвера, обновления, безопасность, windows, driver

Reply to this topicStart new topicStart Poll

Нет видео с 2 вебкамер

Феофан
Отправлено: 23.07.2013 - 21:10
Quote Post


Новичок
*

Группа: Пользователи
Сообщений: 20
Пользователь №: 52878
Регистрация: 1-April 11



Нет изображения с вебкамеры Logitech HD Webcam c525. Просто – чёрный экран. Микрофон работает нормально. Все драйвера и программы установлены с прилагаемого к камере диска. Компьютер сообщает, что устройство работает нормально. Года 2 назад то же самое было с какой-то дешёвенькой камерой. Обе камеры нормально работали на других компьютерах. Так что дело не в камере, а в компьютере. Компьютер очень старый. Но, уж какой есть, такой есть.
Опер. система: WinXP Professional. Версия 5.1.2600 Service Pack 3 Сборка 2600.
Процессор: х86 Family15Model79 Stepping2AutenticAMD ~1607 МГц.
Версия BIOS Phoenix Technologies LTD 6.00 PG 11.08.2006.
Версия SMBIOS 2.2
Аппаратно-зависимый уровень (HAL): версия=”5.1.2600.5512(xpsp.080413-2111)”.
Полный объём физической памяти 2 048.00 МБ.
Доступно физической памяти 1.27 ГБ.
Всего виртуальной памяти 2.00 ГБ.
Доступно виртуальной памяти 1,96 ГБ.
Файл подкачки 3,78 ГБ.
Чего в этом компьютере нехватает? Можно ли что-то добавить к компьютеру или изменить, чтобы картинка передавалась? Только не говорите мне, что такое старьё проще вынести на помойку!
PMEmail Poster
Top
sergij
Отправлено: 26.07.2013 - 13:25
Quote Post


Владыка
*******

Группа: Модераторы
Сообщений: 14518
Пользователь №: 35010
Регистрация: 4-November 08



На видеокарту драйвер установлен?
PMEmail Poster
Top
Феофан
Отправлено: 27.07.2013 - 07:15
Quote Post


Новичок
*

Группа: Пользователи
Сообщений: 20
Пользователь №: 52878
Регистрация: 1-April 11



Видеокарта GeForce 6100 AM2 ver. 1.3. Драйвер установлен.
PMEmail Poster
Top

Topic Options Reply to this topicStart new topicStart Poll

 

Яндекс цитирования Rambler's Top100